Back to overview
Degraded

BillinkOne session creation issues

Oct 07 at 06:52am CEST
Affected services
Payment sessions

Resolved
Oct 07 at 08:24am CEST

Our systems experienced an issue with creating BillinkOne sessions during a scheduled live deployment.
The problem was traced within our internal configuration systems, specifically related to session creation.
This affected session creation briefly during our planned deployment maintenance window on that day.

Based on our monitoring, this affected a total of 312 BillinkOne sessions across all intergrations.

Created
Oct 07 at 06:52am CEST

We are currently investigating an issue affecting BillinkOne session creation. Some users may be unable to initiate new sessions or complete related actions. The issue began during our scheduled deployment window, and our team is actively working to identify the cause.