Back to overview
Degraded

BillinkOne sessions failure for some users

Oct 15 at 04:19pm CEST
Affected services
Payment sessions

Resolved
Oct 15 at 07:12pm CEST

Our investigation identified a problem originating from one of our technical providers impacting their service connectivity. This, in turn, disrupted Billink One's ability to connect properly to our backend systems. When this happened, the frontend was temporarily unable to reach these services and showed errors briefly before falling back to merchant fail URL.

Based on our monitoring, this affected a total of 388 BillinkOne sessions across all intergrations.

Services are now Operational

Created
Oct 15 at 04:19pm CEST

We have detected a connectivity issue impacting Billink One’s ability to communicate with backend systems. As a result, some users may experience intermittent errors or redirections. Our team is investigating the root cause in collaboration with our technical providers